生活の跡

個人的な備忘録

Mac-環境構築

yarnのプラグインのバージョンを確認する

経緯 Gatsbyでエラーが解消できず、ひとまず怪しそうなプラグインのバージョンを調べたかったのであります。 環境 macOS Big Sur(11.2.3) yarn 1.22.10 確認方法 ターミナルで以下のコマンドを実行します。 $ yarn info [プラグイン名] versions 私が調べた…

virtualenv環境構築時のエラー:virtualenv is not compatible with this system or executable

概要 tensorflowを試すためにmacのターミナルで virtualenvの環境を作ろうとして virtualenv --system-site-packages ~/env/tensorflowと入力したら、 ERROR: The executable /Users/ishiiakihiro/env/tensorflow/bin/python is not functioning ERROR: It t…